Macbay - von innen

Willkommen im Macbay Blog. Sie finden hier Ankündigungen und einen Blick hinter die Kulissen von Macbay. Gleichzeitig ist es auch eine Demonstration der Macbay Homepage. Mit der Macbay Homepage können Sie ohne großen Aufwand eine eigene Webseite mit einem Blog, online Fotoalben und Downloads erstellen.

0:48 Uhr, 29.01.2015

Störungen nach dringenden Wartungsarbeiten [UPDATE]

[UPDATE 0:54 Uhr]

Hallo,

offenbar hatte sich nach der Aktualisierung der Systeme (s.u.) einige Mail-Server an den aktualisierten Bibliotheken (lib-ssl & crypto) "verschluckt". Seither wurden Mails abgewiesen, die nun alle nachträglich zugestellt werden.  Weiterlesen...

13:31 Uhr, 22.12.2014

Domains und Kundenbereich wieder erreichbar

Hallo,

heute ist zwischen 11-13 Uhr eine der Hardware-Nodes ausgefallen, auf denen   Weiterlesen...

20:26 Uhr, 27.11.2014

[UPDATE 19.01.2015] Mail-Versand mit Yosemite

[UPDATE]: Wir haben zusätzlich erfahren, dass der SMTP-Versand im Zusammenhang mit der Schlüsselbund-Synchronisierung mit iCloud problematisch ist - offenbar ein Bug in der iCloud-Implementierung unter OSX. Einige User haben berichtet, dass folgende Maßnahme geholfen hat:

1. Schlüsselbund-Synchronisierung in iCloud deaktivieren
2. SMTP-Account in Mail.app löschen
3. Neustart Mac
4. SMTP-Account wieder anlegen

[VORIGER ARTIKEL]:

Falls Sie nach dem Upgrade auf OS X 10.10. (Yosemite) Probleme beim Email-Versand haben, könnten Sie versuchen, die SMTP-Server-Einstellungen des Account zu löschen und neu anzulegen.  Weiterlesen...

10:25 Uhr, 25.11.2014

WICHTIG: Bitte erneuern Sie Ihr WordPress!

Liebe Macbay-Nutzer,

vorab: eine Anleitung finden Sie weiter unten im Artikel.

Wie golem.de berichtet (Kritische Wordpress-Lücke betrifft 86 Prozent der Seiten) wurde eine Sicherheitslücke bei älteren WordPress-Versionen entdeckt (ab hier: WP). Angreifern ist es damit möglich, Ihre Seite komplett zu übernehmen, so dass im schlimmsten Fall nur noch eine Neu-Installation möglich ist.  Weiterlesen...

8:40 Uhr, 26.09.2014

Notfallpatch Bash

Liebe Macbay-User,

aufgrund einer kürzlich bekannt gewordenen Sicherheitslücke ist ein Update des Linux-Tools bash erforderlich. Wegen der hohen Dringlichkeit werden die Updates auf den betroffenen Systemen umgehend und ohne weitere individuelle Ankündigung eingespielt. Wir erwarten dabei keine Unterbrechungen, bitten Sie jedoch, uns bei Auffälligkeiten zu kontaktieren.

Weitere Informationen finden Sie u.a. hier:
http://www.golem.de/news/linux-shell-bash-sicherheitsluecke-erlaubt-codeausfuehrung-auf-servern-1409-109439.html

Über weitere Maßnahmen und Empfehlungen zur Behandlung des Vorfalls werden wir Sie zeitnah informieren.

Mit freundlichen Grüßen,
Ihr Team von Macbay

16:21 Uhr, 08.06.2014

Notfallpatch OpenSSL 10.06.2014 0:00 - 6:00

Liebe Macbay-User,

aufgrund einer Sicherheitslücke in OpenSSL 1.0.1 müssen wir kurzfristig alle betroffenen Softwarepakete updaten. Dazu ist ggf. ein Neustart von Diensten erforderlich, z.B. Mail-Server, Webseiten-Server (z.B. Apache) u.a.  Weiterlesen...

8:13 Uhr, 24.04.2014

Fehler bei PHP wurde gefunden und behoben

Liebe Macbay-User,

einige Stunden lang hat ein Problem mit PHP den Aufruf einiger Webseiten verhindert. Wir haben verschiedene Komponenten überprüft und haben erst jetzt den Verursacher finden können:  Weiterlesen...

0:23 Uhr, 24.04.2014

Problem mit PHP auf einigen Webseiten

Hallo,

es gibt derzeit ein Problem beim Abruf von Webseiten mit PHP. Wir arbeiten an der Lösung und melden uns wieder.

Mit freundlichen Grüßen,
Ihr Team von Macbay

15:58 Uhr, 12.04.2014

Heartbleed & Passwörter

Liebe Macbay-User,

in den letzten Tagen wurden unsere potentiell vom SSL-Heartbleed-Bug betroffene Dienste auf allen Macbay-Servern gepatcht und neugestartet, so dass Ihre Webseiten und Email-Accounts bereits seit letzten Dienstag sicher sind.   Weiterlesen...

Diskussion

2 Kommentare

13:01 Uhr, 08.04.2014

Notfallpatch mit Ausfallzeit von max. 5 Minuten

Liebe Macbay-User,

aufgrund einer kürzlich bekannt gewordenen Sicherheitslücke ist ein Update unserer Mailserver zwingend notwendig. Wir müssen das Update sofort und ohne weitere individuelle Ankündigung einspielen und die betroffenen Mailserver neustarten. Dabei kann es zu kurzzeitigen Unterbrechungen kommen, allerdings von nicht mehr als 5 Minuten.  Weiterlesen...

Icon: zur ersten Seite Icon: zurück
Icon: weiter Icon: zur letzten Seite

Login / Anmelden

 

Funktionen

  • Per E-Mail versenden